Задать вопрос
4 октября, 20:55

составьте программу вычисления Y=56X + cosX - X^3

+3
Ответы (1)
  1. 5 октября, 00:18
    0
    var

    x: longint;

    n:real;

    begin

    write ('Ввердите x: ') ;

    read (x) ;

    n:=56*x+cos (x) - x*x*x;

    write ('Результат: ', n:0:9) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу вычисления Y=56X + cosX - X^3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Составить программу которая будет вычислять значение выражения у = cosx + cosx^2 + cosx^3 + ... + cosx^n, используя процедуру вычисляющую x в n степени
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)