Задать вопрос
16 января, 01:18

Помогите решить задачу! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа получает на вход три числа: a, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

+4
Ответы (1)
  1. 16 января, 04:47
    0
    Var

    a, b, n, s1, s2 : integer;

    begin

    write ('введите стоимость пирожка в рублях ') ;

    readln (a) ;

    write ('введите стоимость пирожка в копейках ') ;

    readln (b) ;

    write ('введите количество пирожков ') ;

    readln (n) ;

    s1:=a*n;

    s2:=b*n;

    writeln ('стоимость покупки в рублях ', s1) ;

    writeln ('стоимость покупки в копейках ', s2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать в программе Паскаль: Пирожок в столовой стоит а рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков.
Ответы (2)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Помогите решите задачу! На языке pascal: пирожок стоит а гривен и б копеек. Определите сколько гривен и копеек надо заплатить за н пирожков Ты вводишь стоимость пирожка (гривны и копейки) и количество пирожков.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)