Задать вопрос
20 июня, 05:10

Напишите программу для вычисления суммы четырёх чисел (Pascal ABC)

+2
Ответы (2)
  1. 20 июня, 05:40
    0
    program summa;

    var a, b, c, d, s:integer;

    begin

    write ('Введите первое число: ') ;

    readln (a) ;

    write ('Введите второе число: ') ;

    readln (b) ;

    write ('Введите третье число: ') ;

    readln (c) ;

    write ('Введите четвертое число: ') ;

    readln (d) ;

    s:=a+b+c+d;

    write ('Сумма равна: ', s) ;

    end.
  2. 20 июня, 09:04
    0
    var a, b, c, d: real;

    begin

    readln (a, b, c, d) ;

    writeln (a + b + c + d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для вычисления суммы четырёх чисел (Pascal ABC) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) составьте программу вычисления в массиве А, содержащего N элементов, произведения положительных чисел. Pascal 2) составьте программу вычисления суммы элементов от первого отрицательного и до конца. Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)