Задать вопрос
5 июля, 00:10

Даны 3 числа. найдите наибольшее значение из их суммы и произведения

+5
Ответы (1)
  1. 5 июля, 02:18
    0
    Var

    a, b, c, p, s: integer;

    begin

    readln (a, b, c) ;

    p : = a * b * c;

    s : = a + b + c;

    writeln ('P = ', p) ;

    writeln ('S = ', s) ;

    write ('Max = ') ;

    if s > p then writeln (s) else writeln (p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 числа. найдите наибольшее значение из их суммы и произведения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Даны 3 действительных числа найдите наибольшее значене из их суммы и произведения. Составить алгоритм и программу. В паскале
Ответы (1)
Помогите сделать задачи в Pascal ABC. 1. Даны два неотрицательных числа a и b. Найти их среднее геометрическое, т. е. квадратный корень из их произведения: (a*b) 1/2 (1/2 это степень). 2. Даны два ненулевых числа.
Ответы (1)
Даны три действительных числа, найти наибольшее из их суммы и произведения. вывести его
Ответы (1)