Задать вопрос
21 ноября, 07:31

С начала суток прошло N суток. Найти количество полных минут, прошедших с начала последнего часа.

+2
Ответы (1)
  1. 21 ноября, 09:45
    0
    Uses wincrt; var n : integer; i : byte; begin write ('sekund : ') ; readln (n) ; i : = n div 60; writeln ('minut : ', i) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С начала суток прошло N суток. Найти количество полных минут, прошедших с начала последнего часа. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько полных секунд прошло сначала текущей минуты.
Ответы (1)
С начала суток прошло N секунд (N-целое). Найти количество полных минут, прошедших с начала последнего часа. Составить блок-схему.
Ответы (1)
Создать программу которую с клавиатуры вводится количество секунд, прошедших с начало суток, определить кол-во полных часов и мин. Прошедших сначало суток
Ответы (2)
Написать программу для pascal abc С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток.
Ответы (1)
Идет i-ая секунда суток. Напишите программу, которая по введенной i-ой секунде суток определит, сколько целых часов h, целых минут min и секунд с прошло с начала суток. Например: 13257 секунд = 3 часа 40 минут и 57 секунд.
Ответы (1)