Задать вопрос
3 ноября, 10:20

С начала суток прошло N секунд (N-целое). Найти количество полных минут, прошедших с начала последнего часа. Составить блок-схему.

+2
Ответы (1)
  1. 3 ноября, 13:33
    0
    var N:integer;

    begin

    readln (N) ;

    writeln (N div 60,' - polnih minut') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С начала суток прошло N секунд (N-целое). Найти количество полных минут, прошедших с начала последнего часа. Составить блок-схему. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько полных секунд прошло сначала текущей минуты.
Ответы (1)
С начала суток прошло N суток. Найти количество полных минут, прошедших с начала последнего часа.
Ответы (1)
Идет i-ая секунда суток. Напишите программу, которая по введенной i-ой секунде суток определит, сколько целых часов h, целых минут min и секунд с прошло с начала суток. Например: 13257 секунд = 3 часа 40 минут и 57 секунд.
Ответы (1)
Написать программу для pascal abc С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток.
Ответы (1)
Создать программу которую с клавиатуры вводится количество секунд, прошедших с начало суток, определить кол-во полных часов и мин. Прошедших сначало суток
Ответы (2)