Задать вопрос
19 августа, 14:57

Составье програму вычесления суммы всех трехзначных чисел, кратных 17?

+3
Ответы (1)
  1. 19 августа, 17:43
    -1
    var I, s:integer;

    begin

    writeln ('Summa ... ') ;

    for i:=100 to 999 do

    if i mod 17 = 0 then s:=s+i else s:=s+0;

    writeln (s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составье програму вычесления суммы всех трехзначных чисел, кратных 17? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
Составить программу вычесления суммы составить программу вычесления суммы ряда s=4 в 1 степени+4 в 3 степени + 4 в 5 степени ... + 4 в 15 степени
Ответы (2)
Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4+6 ... + 100, номер 2 Составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8 ... * 10
Ответы (1)
Помогите! Напишите программу, которая в последовательности натуральных чисел определяет количество трехзначных чисел, кратных 4.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)