Задать вопрос
5 марта, 00:28

составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры.

+4
Ответы (1)
  1. 5 марта, 01:25
    0
    Program Test;

    var a, h: integer;

    s: real;

    begin

    write ('Vvedite osnovanie: ') ;

    readln (a) ;

    write ('Vvedite visoty: ') ;

    readln (h) ;

    s : = a * h / 2;

    writeln ('S = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. Составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. Значение a и h введите с клавиатуры.
Ответы (1)
1. Составьте программу вычисления значение функций у по формуле у=х cos x + sin x, для которой значение аргумента х введите с клавиатуры Отладьте программу на следующем примере: х=5 у=0,459387 2.
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)