Задать вопрос
15 августа, 21:30

Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. Значение a и h введите с клавиатуры.

+4
Ответы (1)
  1. 16 августа, 01:18
    0
    Program treugolnik;

    Uses crt;

    var a, h, s: real;

    Begin clrscr;

    write ('Основание a = ') ;

    readln (a) ;

    write ('Высота h = ') ;

    readln (h) ;

    writeln;

    if (a<=0) or (h<=0) then

    writeln ('Значения не могут быть отрицательными или равняться нулю')

    else

    begin

    s: = (1/2) * a*h;

    writeln ('Площадь треугольника s = ', s) ;

    end;

    readln;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. Значение a и h введите с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры.
Ответы (1)
Паскаль. Составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры.
Ответы (1)
1. Составьте программу вычисления значение функций у по формуле у=х cos x + sin x, для которой значение аргумента х введите с клавиатуры Отладьте программу на следующем примере: х=5 у=0,459387 2.
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)