Задать вопрос
29 мая, 01:13

Паскаль. Составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры.

+4
Ответы (1)
  1. 29 мая, 04:17
    0
    Begin

    var a : integer;

    var h : integer;

    var res : real;

    Readln (a) ;

    Readln (h) ;

    res : = a * h / 2;

    writeln (res) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. Составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Составьте программу вычисления площади треугольникк с основанием a и b и высотой h. Значение a и h введите с клавиатуры.
Ответы (1)