Задать вопрос
17 марта, 12:02

Составить программу для вычисления числа дней в месяце по введенному номеру месяца

+1
Ответы (1)
  1. 17 марта, 14:37
    0
    var a:integer;

    begin

    writeln ('Vvedite nomer mesuaca') ;

    read (a) ;

    if (a=1) then writeln ('30') ;

    if (a=2) then writeln ('28') ;

    if (a=3) then writeln ('30') ;

    if (a=4) then writeln ('31') ;

    if (a=5) then writeln ('30') ;

    if (a=6) then writeln ('31') ;

    if (a=7) then writeln ('30') ;

    if (a=8) then writeln ('31') ;

    if (a=9) then writeln ('30') ;

    if (a=10) then writeln ('31') ;

    if (a=11) then writeln ('30') ;

    if (a=12) then writeln ('31') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для вычисления числа дней в месяце по введенному номеру месяца ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
Написать программу в Паскаль: 1) Составьте программу, которая по заданному году и номеру месяца определит кол-во дней в этом месяце. 2) Для любого 2-ух значного числа, вывести его значение в словесной форме.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года
Ответы (1)
Составить программу в Pascal ABC, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.
Ответы (1)