Задать вопрос
2 декабря, 19:45

Составить программу в Pascal ABC, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.

Пример работы программы:

Сколько дней в текущем месяце?

31

Какое сегодня число?

26

Количество дней до конца текущего месяца: 5.

+4
Ответы (1)
  1. 2 декабря, 20:41
    0
    Var god, mes, chislo:integer;

    begin

    Write ('Какой год ') ; Readln (god) ;

    write ('Сколько дней в текущем месяце? ') ; Readln (mes) ;

    write ('Какое сегодня число? ') ; readln (chislo) ;

    write ('Количество дней до конца текущего месяца: ', mes-chislo) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Pascal ABC, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Написать командный файл, который: • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях • выводит сумму в долларах по текущему курсу
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
Написать программу, которая выводит пример на вычитание (в пределах 100), запрашивает ответ пользователя, проверяет ответ и выводит сообщение "Правильно!" или "Вы ошиблись" и правильный результат
Ответы (1)