Задать вопрос
14 мая, 06:03

Составить программу. Ввести 2 целых числа и определить, является ли число b делителем числа a.

+1
Ответы (1)
  1. 14 мая, 09:16
    0
    var

    a, b: longint;

    begin

    write ('Введите число a: ') ; readln (a) ;

    write ('Введите число b: ') ; readln (b) ;

    if a mod b = 0 then

    write ('Да')

    else

    write ('Нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу. Ввести 2 целых числа и определить, является ли число b делителем числа a. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Пользователь вводит с клавиатуры два числа a и b. Написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ли число b делителем числа a;
Ответы (1)
1) Ввести 2 числа, заменить число суммой чисел, а большее произведением. 2) Ввести 2 числа А и В заменить первое нулем если оно меньше второго. 3) Журнал стоит k руб. Какую сдачу получит покупатель если у него в руб.
Ответы (1)
Решить в С# Определить, является ли числоаделителем числа bили, наоборот, число bделителем числа а. Ответом должны служить сообщения "Да, одно из чисел является делителем другого" или "Нет, ни одно из чисел не является делителем другого".
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)