Задать вопрос
26 августа, 11:59

Пользователь вводит с клавиатуры два числа a и b. Написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ли число b делителем числа a;

+1
Ответы (1)
  1. 26 августа, 13:30
    0
    var a, b:integer;

    begin

    readln (a, b) ;

    if a mod b = 0 then writeln ('a - делитель b') ;

    if b mod a = 0 then writeln ('b - делитель a') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Пользователь вводит с клавиатуры два числа a и b. Написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Пользователь клавиатуры вводит в минуту 60 знаков. Какое количество текстовой информации вводит этот пользователь за 5 минут в кодировке Unicode?
Ответы (1)
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)