Задать вопрос
21 апреля, 03:39

Написать программу нахождения периметра прямоугольника. Значения длины и ширины вводятся с клавиатуры. Информатика.

+5
Ответы (1)
  1. 21 апреля, 04:22
    0
    Указывай язык программирования. Cначала представь математическую модель того, как ты будешь находить периметр. Потом тебе нужно просто описать это двумя-тремя отсилы операторами в языке. Обыкновенное математическое выражение и присваивание.

    пример на языке Pascal.

    program perimetr;

    uses crt;

    var a, b, p;

    begin

    clrscr;

    writeln ('введите длину') ;

    readln (a) ;

    writeln ('введите ширину') ;

    readln (b) ;

    p:=2 * (a+b) ;

    writeln ('периметр прямоугольника ', p) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу нахождения периметра прямоугольника. Значения длины и ширины вводятся с клавиатуры. Информатика. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
Написать программу для нахождения суммы цифр, составляющих число произвольной длины. Написать программу, позволяющую определить, сколько заданных символов в данной фразе (искомые символы и фраза вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)