Задать вопрос
27 октября, 04:00

Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из

них делится на 3 и оканчивается на 4. Программа должна вывести одно число:

количество чисел, кратных 3 и оканчивающихся на 4.

+2
Ответы (1)
  1. 27 октября, 07:43
    0
    Var b, I:integer;

    a:array [1 ... 8] of integer;

    begin

    writeln ('введите числа') ;

    for I:=1 to 8 do

    read (a[I]) ;

    b:=0;

    for I:=1 to 8 do

    if (a[I]mod3=0) and

    (a[I]mod10=4) then

    b:=b+1;

    writeln (b) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делится на 3 и оканчивается на 4. Программа должна вывести ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 3. Введите с клавиатуры 5 положительных целых чисел. Вычислите сумму тех из них, которые делятся на 4 и при этом заканчиваются на 6. Программа должна вывести одно число: сумму чисел, выведенных с клавиатуры, кратных 4 и оканчивающихся на 6.
Ответы (2)
Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.
Ответы (2)
Нужна помощь. введите с клавиатуры 5 положительных целых чисел. вычислить сумму тех из них, которые делятся на 4 и при этом заканчивается на 6. программа должна вывести одно число сумму чисел, кратных 4 и оканчивающихся на 6
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)