Задать вопрос
26 февраля, 17:39

Задача 3. Введите с клавиатуры 5 положительных целых чисел. Вычислите сумму тех из них, которые делятся на 4 и при этом заканчиваются на 6. Программа должна вывести одно число: сумму чисел, выведенных с клавиатуры, кратных 4 и оканчивающихся на 6.

+3
Ответы (2)
  1. 26 февраля, 18:11
    0
    питон Питон Введите с клавиатуры 5 положительных целых чисел. Вычислите сумму тех из них, которые делятся на 4 и при этом заканчиваются на 6. Программа должна вывести одно число: сумму чисел, введенных с клавиатуры, кратных 4 и оканчивающихся на 6.
  2. 26 февраля, 20:03
    0
    Var

    i, s, n, d: integer;

    begin

    n : = 5;

    for i : = 1 to n do

    begin

    readln (d) ;

    if (d mod 10 = 6) and (d mod 4 = 0) then

    s : = s + d;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача 3. Введите с клавиатуры 5 положительных целых чисел. Вычислите сумму тех из них, которые делятся на 4 и при этом заканчиваются на 6. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Нужна помощь. введите с клавиатуры 5 положительных целых чисел. вычислить сумму тех из них, которые делятся на 4 и при этом заканчивается на 6. программа должна вывести одно число сумму чисел, кратных 4 и оканчивающихся на 6
Ответы (1)
Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.
Ответы (2)
Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делится на 3 и оканчивается на 4. Программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)