Задать вопрос
26 февраля, 13:38

Дано N-произвольных чисел найти их сумму.

+2
Ответы (1)
  1. 26 февраля, 16:27
    0
    var

    n, i: integer;

    a, s: real; / / a - вводимое число, s - сумма чисел

    begin

    s: = 0; / / Обнуляем значение суммы

    writeln ('Введите N') ;

    readln (N) ; / / Вводим N

    for i: = 1 to N do {N раз вводим число и каждый раз прибавляем введенное число к значению суммы}

    begin

    writeln ('Введите число') ;

    readln (a) ;

    s: = s + a;

    end;

    writeln ('Сумма введенных чисел равна: ', s) ; / / Выводим сумму

    end.

    Если все правильно, отметь решение как лучшее)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано N-произвольных чисел найти их сумму. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
Дано 5 произвольных чисел. Найти среднее арифметическое четных чисел
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)