Задать вопрос
6 ноября, 10:01

Известно сопротивление каждого из элементов электрической цепи. Все элементы соединены параллельно. Определить общее сопротивление элементов. pascal pozhaluista srochno!

+2
Ответы (1)
  1. 6 ноября, 10:56
    0
    var cond, res:real;

    begin

    cond:=0;

    readln (res) ;

    while (res>0) do

    begin

    cond:=cond + 1/res;

    readln (res) ;

    end;

    writeln (1/cond)

    end.

    (Считаю, что с клавиатуры вводятся сопротивления, признак конца ввода - 0)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известно сопротивление каждого из элементов электрической цепи. Все элементы соединены параллельно. Определить общее сопротивление ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
Известно сопротивление каждого из 10 элементов электрической цепи, соединенных последовательно. Определите общее сопротивление цепи
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
2. Написать программу вычисления состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно. Вычисления сопротивления электрической цепи.
Ответы (1)