Задать вопрос
11 ноября, 17:22

Известно сопротивление каждого из 10 элементов электрической цепи, соединенных последовательно. Определите общее сопротивление цепи

+5
Ответы (1)
  1. 11 ноября, 21:13
    0
    Const

    N = 10;

    Var

    R:array[1 ... N] of integer;

    i, Ro:integer;

    Begin

    Ro:=0;

    For i: = 1 to N do

    Begin

    Write ('R', i,' = ') ;

    ReadLn (R[i]) ;

    Ro:=Ro+R[i];

    End;

    WriteLn ('Ro = ', Ro) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известно сопротивление каждого из 10 элементов электрической цепи, соединенных последовательно. Определите общее сопротивление цепи ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Известно сопротивление каждого из элементов электрической цепи. Все элементы соединены параллельно. Определить общее сопротивление элементов. pascal pozhaluista srochno!
Ответы (1)
Составить алгоритм в виде блок-схемы и программу для вычисления сопротивления электрической цепи, состоящей из двух последовательно соединенных сопротивлений. Получить результаты при: a. R1=11 Ом; R2=35 Ом b. R1=2,5 Ом; R2=3,5 Ом
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Вычислить сопротивление цепи состоящей из резисторов R1, R2 соединенных а) параллельно б) последовательно
Ответы (1)
2. Написать программу вычисления состоящей из двух сопротивлений. Сопротивления могут быть соединены последовательно или параллельно. Вычисления сопротивления электрической цепи.
Ответы (1)