Задать вопрос
28 июня, 20:39

Составить программу нахождения суммы квадратов чилел от 1 до 100

+3
Ответы (1)
  1. 28 июня, 22:12
    0
    program r;

    var a:longint;

    i:byte;

    begin

    a:=0;

    for i:=1 to 100 do a:=a+sqr (i) ;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения суммы квадратов чилел от 1 до 100 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы