Задать вопрос
2 августа, 12:31

Составить программу нахождения суммы квадратов n-четных чисел. (в Паскале)

+1
Ответы (1)
  1. 2 августа, 14:24
    0
    Var n, i, s, a:integer;

    begin

    write ('Введите n = ') ; readln (n) ;

    s:=0; a:=0;

    for i:=1 to n do

    begin

    a:=a+2;

    s:=s+a*a;

    end;

    writeln ('Сумма квадратов ', n,' четных натуральных чисел = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения суммы квадратов n-четных чисел. (в Паскале) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Составить программу нахождения суммы 10 четных чисел на Паскале
Ответы (1)
Вводятся числа с клав-ы до 0 в программе находится минимальное из чисел, кол-во четных и среднее арифметическое четных. помогите переделать программу для нахождения кол-ва чисел кратных 5 и максимальное из чисел
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)