Задать вопрос
18 ноября, 10:08

С клавиатуры введите три числа a, b, c введите те из них которые делятся на 2.

Написать надо по паскалю

+3
Ответы (1)
  1. 18 ноября, 12:04
    0
    Program Program1;

    Var

    a, b, c:integer;

    begin

    writeln ('Введите значение a:') ;

    readln (a) ;

    writeln ('Введите значение b:') ;

    readln (b) ;

    writeln ('Введите значение c:') ;

    readln (c) ;

    writeln ('Делятся на 2 без остатка:') ;

    If (a mod 2) = 0 then writeln (a) ;

    If (b mod 2) = 0 then writeln (b) ;

    If (c mod 2) = 0 then writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры введите три числа a, b, c введите те из них которые делятся на 2. Написать надо по паскалю ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Из ряда натуральных чисел от 1 до 1500 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Задача 3. Введите с клавиатуры 5 положительных целых чисел. Вычислите сумму тех из них, которые делятся на 4 и при этом заканчиваются на 6. Программа должна вывести одно число: сумму чисел, выведенных с клавиатуры, кратных 4 и оканчивающихся на 6.
Ответы (2)
Помогите решить задачу о Паскалю Дано четыре числа. Необходимо найти произведение тех чисел, которые находятся в диапазоне от 3 до 9 включительно. Формат входных данных С клавиатуры вводятся 4 целых числа, по модулю не превосходящих 20.
Ответы (1)