Задать вопрос
17 июня, 16:12

Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14

+3
Ответы (1)
  1. 17 июня, 19:46
    0
    Program CircleS;

    Uses Crt;

    const pi=3.14;

    var S, r:real;

    begin

    clrscr;

    write ('Введите радиус круга:') ;

    readln (r) ;

    S:=pi * (r*r) ;

    writeln ('Площадь круга:', S) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Напишите программу вычисления площади кольца, радиусы вводятся с клавиатуры. Используйте функцию вычисления площади круга
Ответы (1)