Задать вопрос
8 июня, 01:59

Написать программу, в которой пользователю предлагаетсядополнить до 100 некоторое целое число а (а - случайное число, меньшее 100).

+1
Ответы (2)
  1. 8 июня, 04:31
    0
    var

    a, b:integer;

    begin

    randomize;

    a : = random (100) ;

    write ('100 = ', a, ' + ') ;

    readln (b) ;

    if a + b = 100 then

    writeln ('Правильно')

    else

    writeln ('Неправильно, нужно было ввести ', 100 - a) ;

    end.
  2. 8 июня, 04:38
    0
    var a, b:integer;

    Begin

    randomize;

    a:=random (99) ;

    writeln ('Дополните ', a) ;

    read (b) ;

    if (a+b=100) then writeln (':-) ')

    else writeln (': - (') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, в которой пользователю предлагаетсядополнить до 100 некоторое целое число а (а - случайное число, меньшее 100). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу в которой пользователю предлагается дополнить до 100 некоторое число a (a - случайное число, меньшее 100) ответ пользователя проверяется и комментируете
Ответы (1)
Составьте программу, которая задает пользователю вопрос, требующий однозначного ответа; предлагает пользователю несколько подсказок и попыток.
Ответы (1)
1. В языке PHP создайте генератор случайного числа от 1 до 10. Выведите результат выполнения на экран любым способом. 2. Если полученное случайное число четное, выведите на экран слово "четное", иначе выведите на экран слово "нечетное". 3.
Ответы (1)
1. Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8. Напишите программу, которая по введенным координатам двух полей (k, l) и (m, n) определяет, являются ли эти поля полями одного цвета.
Ответы (1)
Составьте программу (в Pascal) "Угадай". Программа задумывает случайное число в диапазоне от 0 до 99. Программа задумывает случайное число в диапазоне от 0 до 99. После каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано".
Ответы (1)