Задать вопрос
25 марта, 10:03

Напишите программу в которой пользователю предлагается дополнить до 100 некоторое число a (a - случайное число, меньшее 100) ответ пользователя проверяется и комментируете

+5
Ответы (1)
  1. 25 марта, 13:42
    0
    Var a, b:integer;

    begin

    a:=random (99) + 1;

    write ('Дополните до 100 число ', a,': ') ;

    readln (b) ;

    if b=100-a then writeln ('Верно!')

    else writeln ('Вы ошиблись. 100-', a,'=',100-a) ;

    end.

    Пример:

    Дополните до 100 число 75: 20

    Вы ошиблись. 100-75=25
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу в которой пользователю предлагается дополнить до 100 некоторое число a (a - случайное число, меньшее 100) ответ ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8. Напишите программу, которая по введенным координатам двух полей (k, l) и (m, n) определяет, являются ли эти поля полями одного цвета.
Ответы (1)
Написать программу, в которой пользователю предлагаетсядополнить до 100 некоторое целое число а (а - случайное число, меньшее 100).
Ответы (2)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
игра "Угадай число" в которой пользователю предлагается угадать задуманное ЭВМ число из интервала от 0 до 100. За каждый неправильный ответ насчитывается штраф 3 очка. это программирование в Pascal
Ответы (1)
Составьте программу, которая задает пользователю вопрос, требующий однозначного ответа; предлагает пользователю несколько подсказок и попыток.
Ответы (1)