Задать вопрос
2 января, 10:40

Составить программу определяющую пройдет ли график функции у (х) = 5 х2-7 х+2 через заданную точку с координатами (х, у)

+1
Ответы (1)
  1. 2 января, 14:02
    0
    Program Z1;

    var x, y:real;

    begin

    writeln ('vvedite x i y') ;

    readln (x, y) ;

    if y=5*x*x-7*x+2 then

    writeln ('yes') ;

    else

    Writeln ('NO') ;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу определяющую пройдет ли график функции у (х) = 5 х2-7 х+2 через заданную точку с координатами (х, у) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b) вводятся пользователем паскаль))
Ответы (1)
Составьте программу, определяющую, пройдет ли график функции y=5x^2-7x+2 через заданную точку с координатами (a, b)
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).
Ответы (1)