Задать вопрос
22 сентября, 14:08

Составьте программу, определяющую, пройдет ли график функции y=5x^2-7x+2 через заданную точку с координатами (a, b)

+1
Ответы (1)
  1. 22 сентября, 18:01
    +1
    Var

    a, b: integer;

    begin

    readln (a, b) ;

    if b = 5*a*a - 7*a + 2 then

    writeln ('Пройдет')

    else

    writeln ('Нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, определяющую, пройдет ли график функции y=5x^2-7x+2 через заданную точку с координатами (a, b) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b) вводятся пользователем паскаль))
Ответы (1)
Составить программу определяющую пройдет ли график функции у (х) = 5 х2-7 х+2 через заданную точку с координатами (х, у)
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)