Задать вопрос
3 апреля, 00:42

Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b) вводятся пользователем паскаль))

+5
Ответы (1)
  1. 3 апреля, 02:51
    0
    Var a, b:real;

    begin

    writeln ('Введите a и b:') ;

    readln (a, b) ;

    if b=-4*a*a-5*a+15

    then writeln ('Yes')

    else writeln ('No') ;

    end.

    Пример:

    Введите a и b:

    5 8

    No
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу определяющую пройдет ли график функции y=-4x^2-5x+15 через заданную точку координатами (a b) вводятся пользователем ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы