Задать вопрос
26 марта, 10:22

Длина стороны треугольника равна a, периметр равен p, длины двух других сторон равны между собой. Найдите эти длины.

+5
Ответы (2)
  1. 26 марта, 12:25
    0
    var a, b, c, p:integer;

    begin

    readln (a, p) ;

    b: = (p-a) / 2;

    c:=b;

    writeln ('b=', b,' c=', c) ;

    readln () ;

    end.
  2. 26 марта, 12:52
    0
    я так поняла, что нужна только формула.

    P = a+b+c

    b = с возьмём их за х

    b + с = х*2

    P = а + х*2

    х*2 = Р-а

    Надеюсь, что помогла
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Длина стороны треугольника равна a, периметр равен p, длины двух других сторон равны между собой. Найдите эти длины. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решите! Задача №1. Периметр треугольника равен Р, длина одной стороны равна А, а другой - В. Найти длину третьей стороны. Задача №2. Длина стороны треугольника равна А, периметр равен Р, длины двух других сторон равны между собой. Найти эти длины.
Ответы (1)
Длина стороны треугольника равна А, периметр равен Р, длины двух других сторон равны между собой. Найти эти длины (Составить алгоритм)
Ответы (1)
Программа принимает 3 числа и печатает да если они могут выражать длины сторон треугольника и нет в противном случаем. Подсказка: длина любой стороны треугольника не больше суммы длин двух других сторон
Ответы (1)
2) Написать программу вычисления площади треугольника, если известны длины двух сторон и величина угла между этими сторонами.
Ответы (1)
Найдите: 1) периметр прямоугольника, площадь которого равна 200 кв. см., а одна из сторон равна 20 см. 2) площадь прямоугольника, если его периметр равен 100 см, а одна из сторон 10 см. 3) периметр квадрата, если его площадь равна 36 кв. см.
Ответы (1)