Задать вопрос
22 февраля, 16:06

Программа принимает 3 числа и печатает да если они могут выражать длины сторон треугольника и нет в противном случаем. Подсказка: длина любой стороны треугольника не больше суммы длин двух других сторон

+4
Ответы (1)
  1. 22 февраля, 19:38
    0
    Program ABC;

    var

    a, b, c: real;

    begin

    Readln (a, b, c) ;

    if (a> (b+c)) or (b> (a+c)) or (c> (a+b)) then

    writeln ('нет')

    else

    writeln ('да')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа принимает 3 числа и печатает да если они могут выражать длины сторон треугольника и нет в противном случаем. Подсказка: длина ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить, программа требует вести два числа если первое число больше второго то программа печатает слово больше если меньше второго то программа печатает слово меньше если оба числа равны то писать будет равно
Ответы (1)
Ниже записана программа. Получив на вход число x, эта программа печатает два числа, L и M. Укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 8.
Ответы (1)
Ниже записана программа. Получив на вход число x, эта программа печатает два числа, L и M. Укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 7.
Ответы (1)
Ниже написана программа. Получив на вход число x, эта программа печатает два числа, a и b. Укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 9.
Ответы (1)
Ниже записана программа. Получив на вход число, эта программа печатает два числа, и. Укажите наименьшее из таких чисел, при вводе которых алгоритм печатает сначала 3, а потом 10.
Ответы (1)