Задать вопрос
26 сентября, 23:07

написать программу, которая заданное слово печатает, начиная с последней буквы

+1
Ответы (1)
  1. 27 сентября, 02:19
    +1
    program slovo;

    var s: string; i: integer;

    Begin

    writeln ('введите слово') ; readln (s) ;

    for i:=length (s) downto 1do begin

    write (s[i]) ;

    end;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу, которая заданное слово печатает, начиная с последней буквы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.
Ответы (1)
Напишите программу, которая печатает все цифры заданного числа по одной в каждой строке начиная с последней цифры. в качестве входных данных допускается ваодить чтсла от 0 до 2 000 000 000
Ответы (1)
Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число не превышает 30 000.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)