Задать вопрос
18 октября, 22:58

Массив из 10 элементов. Формируется случайным образом из интервала [-35,25]. Составьте программу умньшения всех элементов массива на 16.

+5
Ответы (1)
  1. 19 октября, 01:31
    0
    Uses crt;

    var a:array[1 ... 10] of integer;

    i:integer;

    begin

    randomize;

    for i:=1 to 10 do

    begin

    a[i]:=random (61) - 35;

    write (a[i]:4) ;

    end;

    writeln;

    for i:=1 to 10 do

    begin

    write (a[i]-16:4) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Массив из 10 элементов. Формируется случайным образом из интервала [-35,25]. Составьте программу умньшения всех элементов массива на 16. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Массив заполнен случайным образом 20 числами в интервале от 0 до 100. 1) найти максимальный и минимальный элемент массива, а так же их сумму 2) найти среднее арифметическое элементов массива 3) из элементов массива сформировать два массива с четными
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива. 2.
Ответы (2)