Задать вопрос
12 июля, 17:36

Написать программу определения, является ли треугольник со сторонами a, b, c, равнобедреним

+5
Ответы (1)
  1. 12 июля, 19:06
    0
    program z1;

    var a, b, c:integer;

    begin

    writeln ('Введите стороны треугольника') ;

    readln (a, b, c) ;

    if (a=b) or (a=c) or (b=c) then writeln ('треугольник равнобедренный') else writeln ('треугольник не равнобедренный') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу определения, является ли треугольник со сторонами a, b, c, равнобедреним ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу для определения является ли треугольник прямоугольным (для определения является ли треугольник прямоугольным, необходимо проверить выполняется ли теорема Пифагора)
Ответы (1)
1) Требовалось написать программу, 1) Требовалось написать программу, которая определяет, можно ли построить треугольник из отрезков с длинами х, у, z. Программа должна выводить соответствующее текстовое сообщение.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)