Задать вопрос
25 декабря, 03:14

Составить программу, которая организует ввод массива a [1 ... 10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.

+3
Ответы (1)
  1. 25 декабря, 04:57
    0
    var

    a:array[1 ... 10] of integer;

    i:integer;

    begin

    for i:=1 to 10 do

    read (a[i]) ;

    for i:=1 to 10 do

    if a[i]<0 then a[i]=abs (a[i]) ;

    for i:=1 to 10 do

    write (a[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая организует ввод массива a [1 ... 10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите составить программу, которая организует ввод массива a[1 ... 10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.
Ответы (1)
составьте программу, которая организует ввод массива а[1 ... 10] с клавиатуры, затем преобразовает массив, заменяя все отрицательные элементы их модулями.
Ответы (1)
Решить задачи: Задача 1. Составьте программу, которая заполняет массив а[1 ... 10] случайными целыми числами в диапазоне от 1 до 10, затем меняет местами первый и последний элементы. Задача 2.
Ответы (1)
1) Составте программуб которая заполняет массив а[1 ... 10] случайными целыми числами в диапозоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с четными значениями на 1.
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)