Задать вопрос
5 мая, 10:19

Стоимость А метров серой ткани равна В рублей, а стоимоть К метров синей ткани равна М рублей. Какая ткань дороже и на сколько?

+1
Ответы (1)
  1. 5 мая, 11:39
    0
    Программа считывает A, B, K, M.

    Учитывая, что A, B, K, M могут быть дробными, и стоимость может быть одинаковой.

    Язык программирования: Паскаль.

    var

    A, B, K, M : real;

    begin

    readln (A) ;

    readln (B) ;

    readln (K) ;

    readln (M) ;

    if B / A > M / K then

    writeln ('Первая ткань дороже на', B / A - M / K, 'рублей') ;

    if M / K > A / B then

    writeln ('Вторая ткань дороже на', M / K - A / B, 'рублей') ;

    if B / A = M / K then

    writeln ('Стоимость тканей одинаковая') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Стоимость А метров серой ткани равна В рублей, а стоимоть К метров синей ткани равна М рублей. Какая ткань дороже и на сколько? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Стоимость А метров серой ткани равна В тенге, а стоимость К синей ткани равна М тенге. Какая ткань дороже и на сколько?
Ответы (1)
Написать программу для решения следующей задачи: учебным заведением был приобретен стол за S руб. Его амортизация составляет 12% в год. Определить, сколько он будет стоить через N лет.
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)
Написать задачу в программе Паскаль. В магазине продается костюмная ткань. Ее цена В рублей за квадратный метр. Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длинной Х метров и шириной 80 см
Ответы (1)
Расчитайте стоимость проезда всей семьи в авто если извесна стоимость билета в междугороднем автобусе.
Ответы (1)