Задать вопрос
5 марта, 01:18

Программу оформить в паскале)

Даны натуральное число n и целые числа. Выяснить, верно ли, что количество тех чисел, которые меньше 20, равно пяти.

+5
Ответы (1)
  1. 5 марта, 02:59
    0
    Program p1;

    Var: menee_dvadcati, n, i, x:integer;

    Begin

    x:=0; / / обнуляем x

    Readln (n) ; / / считываем n

    For i:=1 to n do

    Begin

    Readln (x) ; / / ввод числа

    If x<20 then//проверка (больше 20?)

    menee_dvadcati:=menee_dvadcati+1; //считаем количество

    end;

    If menee_dvadcati>5 then / / проверка (больше 5?)

    Writeln ('Да') else

    Writeln ('Нет') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программу оформить в паскале) Даны натуральное число n и целые числа. Выяснить, верно ли, что количество тех чисел, которые меньше 20, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны целые числа b1, b2, ..., b10. Выяснить: а) верно ли, что сумма тех из них, которые больше 20, превышает 100; б) верно ли, что сумма тех из них, которые меньше 50, есть четное число.
Ответы (1)
Даны натуральное число n, целые числа a1, a2, a3 ..., an. найти количество и суммы тех членов данной последовательности, которые делятся на 5 и не делятся на 7 Прошу написать программу в Паскале
Ответы (1)
Составить программу: даны натуральное число m и целые числа d1, d2, ..., dm. Выяснить, верно ли, что количество положительных чисел di кратно трем.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Помогите написать программу на Паскале. Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)