Задать вопрос
27 февраля, 12:57

Составить программу: даны натуральное число m и целые числа d1, d2, ..., dm. Выяснить, верно ли, что количество положительных чисел di кратно трем.

+1
Ответы (1)
  1. 27 февраля, 13:47
    0
    Program Proverka;

    var a, b, c, k:integer;

    begin

    k:=0;

    read (a) ;

    for c: = 1 to a do

    begin

    read (b) ;

    if (b > 0) then

    begin

    k:=k+1;

    end;

    end;

    if (k mod 3 = 0) then

    begin

    write ('YES') ;

    end

    else

    begin

    write ('NO') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу: даны натуральное число m и целые числа d1, d2, ..., dm. Выяснить, верно ли, что количество положительных чисел di ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программу оформить в паскале) Даны натуральное число n и целые числа. Выяснить, верно ли, что количество тех чисел, которые меньше 20, равно пяти.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Задача 4. Напишите программу, которая в последовательности целых чисел определяет их количество и подсчитывает сумму положительных чётных чисел, не превосходящих 256.
Ответы (1)
Прошу Помогите я вам буду очень благодарен! Напишите программу, которая в последовательности целых чисел определяет их количество и подсчитывает сумму положительных чётных чисел, не превосходящих 256.
Ответы (1)