Задать вопрос
23 февраля, 10:26

Составьте программу, которая:

в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.

+2
Ответы (1)
  1. 23 февраля, 12:33
    0
    var a:string;

    i:integer;

    begin

    Readln (a)

    ; for i:=1 to length (a) do

    begin

    if a[i]=' (' then a[i]:='[';

    if a[i]=') ' then a[i]:=']';

    end;

    Writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая: в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая формирует массив из 15 случайных чисел вдиапазоне от 15 до - 15 и: 1) отрицательные числа заменяет наих модули, а неотрицательные возводит в квадрат 2) четные числа заменяет на 2, а от нечетных - отнимает 5 3) числа,
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Составить программу, которая формирует массив из 12 случайных чисел, принадлежащих промежутку [-10,10], заменяет все отрицательные числа положительными, а положительные заменяет на ноль.
Ответы (1)
С клавиатуры вводится строка символов. Составить программу, которая находит номер первого и последнего символа 'к' и заменяет все символы между этими буквами на звездочку. Сделать алгоритм и программу
Ответы (1)