Задать вопрос
11 сентября, 20:54

1) Дано целое число. Определить кратно ли оно 5 и 10

2) Написать программу, которая определяет, принадлежит ли точка (х, у) графику функции у=ах2+bх+с

+4
Ответы (1)
  1. 11 сентября, 21:29
    0
    1)

    var a:integer;

    begin

    readln (a) ;

    if a mod 5=0 then writeln ('yes') else writeln ('no') ;

    if a mod 10=0 then writeln ('yes') else writeln ('no') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Дано целое число. Определить кратно ли оно 5 и 10 2) Написать программу, которая определяет, принадлежит ли точка (х, у) графику функции ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
47. дано целое четырехзначное положительное число n. составьте программу, которая определяет, какая из его цифр больше-вторая или последняя 48 дано целое четырехзначное положительное число n.
Ответы (1)
составьте программу, которая определяет, принадлежит ли введённое целое число x интервалу (10, 20), и выводит на экран соответствующее сообщение: "Принадлежит" либо "Не принадлежит"
Ответы (1)
1). Дано целое число Х. Составьте программу которая выясняет верно ли что 0 больше или равно Х и больше 1. 2). Дано целое число П. Составьте программу которая выясняет является им значение П кратное 3.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на экран соответствующий результат. Задача 2) Дано целое число.
Ответы (1)