Задать вопрос
16 июня, 00:48

Помогите, прошу

Если можно, сразу вид, как в паскале

Билет по икт

Составить программу, определяющую большее из двух чисел. Проверить работу программы для всевозможных комбинаций

+3
Ответы (1)
  1. 16 июня, 02:35
    0
    program proga;

    uses crt;

    var

    x, y:integer;

    begin

    clrscr;

    Writeln ('Введите поочередно два числа') ;

    readln (x) ;

    readln (y) ;

    if x>y then

    Writeln (' x>y ')

    else

    if y>x then

    Writeln (' y>x ')

    else

    Writeln (' y=x ') ;

    writeln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите, прошу Если можно, сразу вид, как в паскале Билет по икт Составить программу, определяющую большее из двух чисел. Проверить работу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Билет на одну поездку в метро стоит 15 рублей, билет на 5 поездок стоит 70 рублей, билет на 10 поездок стоит 125 рублей, билет на 20 поездок стоит 230 рублей, билет на 60 поездок стоит 440 рублей. Пассажир планирует совершить n поездок.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
1). Дан миссив из n целых чисел. Напишите программу определяющую сколько в массиве четных чисел, 2). Дан массив из n целых чисел. Напишите программу определяющую каких элементов в точке больше положительных или отрицательных
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)