Задать вопрос
11 мая, 09:29

Написать программу, которая запрашивает у пользователя 2 натуральных числа. Если сумма чисел меньше или равна 100, то выводит слово "Мало", если сумма чисел больше 100 - "Много".

+1
Ответы (1)
  1. 11 мая, 10:29
    0
    var a, b:integer;

    begin

    write ('a=') ; read (a) ;

    write ('b=') ; read (b) ;

    if (a+b>100) then write ('mnogo')

    else write ('malo') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая запрашивает у пользователя 2 натуральных числа. Если сумма чисел меньше или равна 100, то выводит слово "Мало", ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать командный файл, который: • запрашивает у пользователя текущий курс доллара • запрашивает у пользователя сумму в рублях • выводит сумму в долларах по текущему курсу
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
Написать программу, которая выводит пример на вычитание (в пределах 100), запрашивает ответ пользователя, проверяет ответ и выводит сообщение "Правильно!" или "Вы ошиблись" и правильный результат
Ответы (1)
Составьте программу которая выводит на экран пример на умножение двух целых чисел, запрашивает ответ пользователя. проверяет его и выводит соответсвующиеся сообщения : "Правильно!" либо "Вы ошиблись". а также правильный результат
Ответы (1)