Задать вопрос
2 августа, 07:01

дано целое двузначное число. Составить программу которая определяет входит ли в него цифра 4

+3
Ответы (2)
  1. 2 августа, 08:30
    0
    На псевдокоде

    Алг (a, b, fl)

    Арг a, b

    Рез fl

    ввод (a; b) {где а-это десятки, b-еденицы}

    fl:=true

    Если (a=4) или (b=4) то fl:=true все

    Если fl=true то вывод ('есть') иначе вывод ('нету')

    конец
  2. 2 августа, 09:33
    0
    var

    a:byte;

    begin

    write ('Введите число ') ; readln (a) ;

    if (a div 10 = 4) or (a mod 10 = 4) then

    writeln ('В число входит цифра 4')

    else

    writeln ('цифра 4 в число не входит') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «дано целое двузначное число. Составить программу которая определяет входит ли в него цифра 4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике