Задать вопрос
6 апреля, 14:45

Составить и записать программу подсчета стоимости покупок не менее 10 видов товара.

+3
Ответы (1)
  1. 6 апреля, 17:57
    0
    Pascal

    program tovar;

    var i, k:integer; t, s:real;

    begin

    s:=0;

    writeln ('Vvedit kol-vo tovara') ;

    readln (k) ;

    for i:=1 to k do

    begin

    writeln ('Vvedit stoimost', i,'-go tovaru') ;

    readln (t) ;

    s:=t+s;

    end;

    writeln ('stoimost pokupok-', s) ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить и записать программу подсчета стоимости покупок не менее 10 видов товара. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Тема:Pascal. Циклы 1) Составить программу подсчета суммы нечетных делителей, кратных трем, натурального числа N 2) Составить программу, вычисляющую x^n, где n-целое положительное число. 3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.
Ответы (1)
Составить программу на языке паскаль задание: дана матрица А (N, N). Составить программу подсчета количества положительных элементов, расположенных выше главной диагонали
Ответы (1)
Разработайте алгоритм и программу решения задачи для начисления торговой скидки. Вводится сумма покупок, программа рассчитывает сумму к оплате с учетом того, что при покупке товара на сумму от 500 до 1000 руб.
Ответы (1)
Помогите выполнить задание по ИКТ! на программу Паскаль Написать программу подсчета количества элементов, если индекс ячейки нечетное число, а элемент ячейки-чётное
Ответы (1)
1) Составте программу подсчета нулевых элементов одно мерного массива Т (И) стоящих на нечетных местах. 2) Сотавте программу, которая в одно мерном массиве А (18) все элементы с нечетными номерами меняется на 0.
Ответы (1)