Задать вопрос
15 июля, 19:28

Составить программу и блок-схему, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < 37)

+4
Ответы (1)
  1. 15 июля, 22:08
    0
    Var a: real;

    begin

    write ('Введите температуру') ;

    read (a) ;

    if (a>36) and (a<37) then writeln ('Здоровы') else writeln ('Больны') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу и блок-схему, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 < t < ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36
Ответы (1)
Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров ли он или болен (здоров при 36
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
2. Разработать программу, которая запрашивает ввод целого числа в переменную Z, определяет и выводит на экран сообщение, какое это число - положительное, отрицательное или равное 0.
Ответы (1)
Составить программы для решения задач на языке паскаль ABC: 1) Определить, является ли целое число N кратным числу 5. 2) Определить, является ли число C средним арифметическим чисел A и B (A, B, C - вводятся с клавиатуры).
Ответы (1)