Задать вопрос
7 ноября, 09:10

Составить блок-схему и написать программу:

Дано натуральное число. Найдите число десятков в его десятичной записи (то есть вторую справа цифру его десятичной записи)

+3
Ответы (1)
  1. 7 ноября, 10:23
    0
    Program P1;

    var

    a, n:longint;

    begin

    readln (n) ;

    a: = (n mod 100) ;

    a: = (a div 10) ;

    writeln (a) ;

    end.

    тип переменной longint означает натуральное число, просто более большее
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить блок-схему и написать программу: Дано натуральное число. Найдите число десятков в его десятичной записи (то есть вторую справа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике