Задать вопрос
20 ноября, 05:16

Составить программу для определения произведения квадратов чисел 1,3,5 ... 15 (оператор for)

+1
Ответы (1)
  1. 20 ноября, 06:35
    0
    var

    i, s:integer;

    Begin

    s:=1;

    for i: = 1 to 15 do

    if i mod 2=1 then s:=s*i*i;

    writeln (s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для определения произведения квадратов чисел 1,3,5 ... 15 (оператор for) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Для задержки результатов выполнения программы на экране: А) Используют пустой оператор вывода Б) используют пустой оператор ввода В) используют пустой оператор присваивания Г) не пишут в конце программы END.
Ответы (1)
C++. Подходит ли оператор if для работы с переменными типа string и информацией, которую вводит пользователь. Если нет, то какой оператор подойдет для данной задачи? Если да, то как именно нужно написать программу?
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1) такое составной оператор? В каких случаях составной оператор используется в операторе ветвления? 2) составьте программу сортировки по возрастанию значений трех переменных: А Б С в системе паскаль
Ответы (1)