Задать вопрос
20 декабря, 03:43

C++. Подходит ли оператор if для работы с переменными типа string и информацией, которую вводит пользователь. Если нет, то какой оператор подойдет для данной задачи? Если да, то как именно нужно написать программу?

+5
Ответы (1)
  1. 20 декабря, 05:44
    0
    If - универсальная вещь, так как она всего лишь объявляет условие, а условие может содержать любые типы данных. например, if (s = = "Hello, World!") или if (s[0] = = "H"), где s - тип данных string. если нужно, могу помочь с программой.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «C++. Подходит ли оператор if для работы с переменными типа string и информацией, которую вводит пользователь. Если нет, то какой оператор ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
15. string s = "Я люблю программировать!"; int p = s. LastIndexOf ("") ; Console. WriteLine (p) ; 16. string s = "Я люблю программировать!"; string res=s. Remove (27) ; Console. WriteLine (res) ; 17.
Ответы (1)
Var St: string; z:string[10]; x:string[2]; i: integer; Begin Write ('введите строку текста - St') ; Readln (St) ; z:='0123456789'; i:=1; while i
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Какое событие наступит после того, как: А) ученик встретит учителя Б) пользователь выберет команду меню В) пользователь выберет объект правой кнопкой мыши Г) пользователь включит компьютер Д) пользователь перетянет левый нижний угол окна
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)