Задать вопрос
27 апреля, 17:36

1) такое составной оператор? В каких случаях составной оператор используется в операторе ветвления?

2) составьте программу сортировки по возрастанию значений трех переменных: А Б С в системе паскаль

+3
Ответы (1)
  1. 27 апреля, 19:27
    0
    Составной оператор - это команда позволяющая выполнить ряд команд вместо одной после then или else.

    program vosrastanie;

    var a, b, c, y : real;

    begin

    writeln ('') ;

    readln (a, b, c) ;

    y:=a;

    if y >b then

    else y:=b;

    if y>c then

    else y:=c;

    writeln (y)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) такое составной оператор? В каких случаях составной оператор используется в операторе ветвления? 2) составьте программу сортировки по ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы