Задать вопрос
21 февраля, 06:36

Дано натуральное число k. Написать программу, которая по введенному числу k от 1 до 99 напишет фразу: ("Мне, k, лет")

+2
Ответы (1)
  1. 21 февраля, 07:12
    0
    var k:integer;

    begin

    repeat

    readln (k) ;

    until (k>1) and (k<99) ;

    writeln ('мне ', k, 'лет') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано натуральное число k. Написать программу, которая по введенному числу k от 1 до 99 напишет фразу: ("Мне, k, лет") ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, которая по введенному вами K - числу грибов печатает фразу, причем согласовывает окончание слова с числом K. Количество грибов может быть любым целым числом: 1, 3, 34, 127 и т. д.
Ответы (1)
Напишите программу на паскале, которая 1) сначала определит по введенному двузначному числу цифру десятков и цифру единиц. 2.1) Если цифра десятков меньше цифры единиц, то программа выведет двузначное число, состоящее из. цифр единиц.
Ответы (1)
Программисту поставили задачу написать программу, которая по введённому натуральному числу n должна выводить через пробел все нечётные числа из диапазона от 1 до n.
Ответы (1)
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)
Как с помощью программу IDE wing 101 и языка Python вывести число обратное введенному. например числу 351 число 153, числу 0,78 87
Ответы (1)